【WordPress】Broken Link Checkerでエラーで何もできなくなる。

何やら今回(自分がアップデートした日付2016.3.31)、プラグイン「Broken Link Checker」を更新すると以下のエラーが出力され、何もできなくなるようですね。
※すみません、Verも見てません^^;

自分が見たところによると、出ないサイトもある模様。

/www/***/wp-content/plugins/broken-link-checker/includes/transactions-manager.php on line 35

調査する時間がないので、

上記のエラーが出たファイル「transactions-manager.php」をダウンロード。
35ライン辺り(下記参照)をコメントアウトしてアップロード。
プラグインを停止。

これで、とりあえずはダッシュボード等の管理画面はちゃんと動く。


static public function getInstance()
{
//if (empty(static::$instance)) {
// static::$instance = new static();
//}

//return static::$instance;
}

追記
1.11.2にしたら直ってますね^^;
Broken Link Checker
現在お使いのバージョンは 1.11.1 です。1.11.2 に更新します。
WordPress 4.4.2 との互換性: 100% (作者による評価)


白虎
スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク